Most bizarre Android experience yet?

Got something to discuss and it doesnt fit in the other catergories, place it here.

Moderator: Revue Mod

Post Reply
Android 1.0
Posts: 4
Joined: Sat Jun 16, 2012 3:03 pm

Most bizarre Android experience yet?

Post by lilc09 »

Hey guys,

I'm not too sure anyone would be able to help me out with my situation but I figured I'd post it up in the off chance someone has experienced something similar to me.

I received my revue for Christmas, on Christmas day opened it up and plugged it in and noticed that it forced the 3.1 Update to me out of box. Everything seemed fine and dandy as it downloaded successfully without issues, however it was not.

When proceeding through the setup I got stuck at Step #7. Got a few different errors, all the same as what others were experiencing on the logitech forums. Figured it might just be the Christmas rush so I waited it out a few days and tried again.

"Cannot add device to the remote attached to the account" was the error I was getting every time now at step #7. No matter how many times I factory reset my device, tried different usernames, etc. Nothing would work.

Called up logitech a few days later and had to play the cat and mouse game trying to get a hold of someone. When I finally did after a few hours I was told that I wouldn't be able to be provided technical support as I was in Canada and the Revue is not supported here. That being said, I now had a $100 paperweight that I never even got to use once as it was either shipped with faulty software or logitech pushed a faulty updated to me.

Fast forward a few months. I've left my revue alone unattended but plugged in. Not that it makes a difference but just to see if it made any difference which it didn't. There was the new 3.2 update available so I figured I'd give the revue another go to see if there was anything I could do to get it to push that update and hopefully fix my Step #7 issue however to no avail I wasn't able to get it.

I started brainstorming ways that I'd be able to get to the home launcher, or at least to some type of system menu. I knew that there was a way to launch chrome from the help menu so I started trying to come up with a way to have a command of some sort that would open something either than the logitech setup up.

What I did essentially is create a webpage that had a link which if I clicked would then open up the market in some which way. I wasn't too optimistic about it working but low and behold, I was able to successfully click the link and the market opened. As soon as it opened for the first time I was prompted with a note that said it needed to be updated to the Google Play Store. Hit updated and all went as planned and the app store opened up.

From here I was able to browse and download applications. I downloaded Android Assistant and was able to successfully open that. From there I could see applications installed, system apps, and the elusive settings menu. Went into the settings & turned the device's ftp server on and now was able to FTP into the box and upload APK's. I uploaded GoLauncher to try my luck and see if it would work. Low and behold it did and I was now able to use that launcher successfully and for the most part use my logitech revue for the first time ever.

While I've gone through these crazy steps to make it work, the device still isn't up to tip top shape. There's a lot of stuff that doesn't work and a few things I need to avoid doing or else I will get pwnd and get sent back to step 7.

- Search button doesn't work. If I hit it nothing happens.
- FN button doesn't really work outside of the zooming in and out.
- If I hit the home button on the right hand side of the keyboard it brings me to step 7 where I then have to go back to the help menu. then to the webpage I've created, open up the market and then open up android Assistant so that I can then switch to GoLauncher or any other app.

I've tried pushing the 3.2 update to no avail. Tried forcing update but it doesn't do anything. Ironically enough if I clear the google framework and then check for the update. About 5 seconds after I push the button it will quickly show me a download button and the release notes but then a second later it flashes back to telling me my system is up to date.

By all means this is not the ideal method to use my revue but the revue was something I was really looking forward to for Christmas and never got a chance to use it. I'm patiently awaiting for a root to come out so that I will be able to delete system files and hopefully remove the Logitech setup at launch so that I'm able to use my device like any other normal user does.

Sorry for the essay, just wanted to let you guys know about my horror revue experience.

Android 1.0
Posts: 2
Joined: Fri Feb 16, 2018 12:05 am

Re: Most bizarre Android experience yet?

Post by fogoos »

Hey people!

Post Reply