Just looking to chat about anything, even if its not worth being chatted about. This is likely the place to go.
Post Reply
Android 1.0
Posts: 2
Joined: Fri Feb 23, 2018 8:59 pm


Post by sycohexor » Wed Feb 28, 2018 1:40 pm

so i tried exploiting the ha1000 since its been discontinued(i didnt know this at the time of purchase and it wasnt worth the cost of shipping to return the item either, i basically screwed myself not knowing more about the device upon purchase) anyways i have a zwave plus device id like to use, Well i believe i have shorted the uboot process because i have 2 solid orange lights whenever i power it on now(or its bricked lol). Anyways what i dont get is how to drop into a shell, i tried a serial cable to usb with pins 2 and 3 connected to the soldered wires located on the tx an rx aperture and using realterm tried sending the commands. do i need to send it through rj45 or something? im not sure how to get to a shell prompt for uboot.

thanks for any help.

Post Reply



Login  •  Register