Bricked by updating after custom recovery?

Post Reply
Android 1.0
Posts: 1
Joined: Sun Dec 20, 2015 7:01 am
GTV Device Owned: Sony NSZ-GS7 (v2 streamer)

Bricked by updating after custom recovery?

Post by Rovaals »

I posted this in the IRC channel too, but I'm not sure if it's very active. I have added extra details here compared with the IRC post.

For reference my GS7 is a Canadian Unit, but I've used US firmware on my other GS7 units (I have 3 total, 1 bricked, 1 in use, 1 at my brother's)

Hi, I have a weird problem with the NSZ-GS7 and I think I've just made it worse. I used the custom recovery guide and had custom recovery and root, everything was fine, but I realized this unit I had kept from updating and was still on REL06.

I used the custom recovery to try to update to US REL10, but after it finished it would not boot normally although I could still get to the custom recovery when holding the connect button at power on.

I tried flashing CA REL11, I tried flashing the custom recovery secure boot package again, and now it's even weirder. Instead of getting nothing when I try to normal boot, I'm getting the custom recovery, even when I don't hold down the connect button.

Have I bricked my unit? I hadn't been using it, which is why it was out of date, but I had wanted to get it current and rooted to be able to at least use it for something...

NOTE: When I updated to REL10, I did something that was suggested on some forums of removing "recovery.img" from the zip file to avoid it overwriting the custom recovery. Not sure if this is what broke it, or if it would have broken with a clean REL10 zip, but shouldn't the REL11 clean zip have fixed it if that was the case?
Post Reply