Android 1.0
Posts: 2
Joined: Fri May 11, 2012 7:30 pm
GTV Device Owned: Logitech Revue

Re: Cuberoot

Post by Gcracker47 »

I could not get cuberoot to work; however, Cydia Impactor worked great. I ran into an error at first "more than one device". It took a little bit, but I found that the google chrome addon 'chromemote' was storing more than one IP address for my cube. After clearing both of those Cydia worked. Just want to note my issue in case someone else encounters this.
Android 1.0
Posts: 1
Joined: Thu Dec 26, 2013 12:22 pm

Re: Cuberoot

Post by JonnyFever »

I followed all of the steps to initiate the cuberoot.apk but there was no SuperSU loaded. What do I do in this instance?
Android 1.0
Posts: 10
Joined: Mon May 20, 2013 9:07 am

Re: Cuberoot

Post by Cadstar »

Late response I know, but I had the same issue. Switch over to using the Cydia Impactor instead and you will have no further problems (unless you want to gte future OTA updates that is ....). ... g_for_Root

Now that I understand how OTA's are blocked I will be experimenting with rooting my V1 device and tghen re-enabling OTA's even though recieving one wouls likely wipe out root again. Hacking and learning as I go ....

Post Reply