System sounds are very low but app sounds have normal volume

Looking for help doing something. This is one of the best places to start.
Post Reply
SXBB
Android 1.0
Posts: 20
Joined: Tue Jun 12, 2012 11:25 am
GTV Device Owned: NSZ-GT1 (Bluray Player)

System sounds are very low but app sounds have normal volume

Post by SXBB » Mon Jul 02, 2012 11:15 am

Bought an open box NSZ-GT1 and found that all of the system sounds are barely audible but all apps have normal volume when running. Factory reset had no effect. Anybody know how to normalize the system sounds volume?

Thanks

Jarhead
1.5 Cupcake
Posts: 78
Joined: Mon Oct 31, 2011 1:50 pm
GTV Device Owned: Logitech Revue

Re: System sounds are very low but app sounds have normal vo

Post by Jarhead » Tue Jul 03, 2012 4:09 am

Did you check system setting, sounds, volume?
There's a separate setting for notifications.

SXBB
Android 1.0
Posts: 20
Joined: Tue Jun 12, 2012 11:25 am
GTV Device Owned: NSZ-GT1 (Bluray Player)

Re: System sounds are very low but app sounds have normal vo

Post by SXBB » Tue Jul 03, 2012 8:17 pm

Hey Marine

I don't see a volume adjustment. Just Default or off. I'm running the current OTA V3.2_2012041601 so maybe it was changed?

Jarhead
1.5 Cupcake
Posts: 78
Joined: Mon Oct 31, 2011 1:50 pm
GTV Device Owned: Logitech Revue

Re: System sounds are very low but app sounds have normal vo

Post by Jarhead » Wed Jul 04, 2012 4:17 am

Well, I'm using a revue but I would think the system settings would be the same, basic Android stuff, but they may have limited it.
I go to system settings, then picture & sounds, then there's a "volume" option.

SXBB
Android 1.0
Posts: 20
Joined: Tue Jun 12, 2012 11:25 am
GTV Device Owned: NSZ-GT1 (Bluray Player)

Re: System sounds are very low but app sounds have normal vo

Post by SXBB » Wed Jul 04, 2012 9:15 pm

Yeah, it's not there in my NSZ-GT1. Thanks for trying though!

SXBB
Android 1.0
Posts: 20
Joined: Tue Jun 12, 2012 11:25 am
GTV Device Owned: NSZ-GT1 (Bluray Player)

Re: System sounds are very low but app sounds have normal vo

Post by SXBB » Wed Jul 04, 2012 9:19 pm

If I ever get this one rooted, I bet there's a way to tweak it by editing a policy list.

SXBB
Android 1.0
Posts: 20
Joined: Tue Jun 12, 2012 11:25 am
GTV Device Owned: NSZ-GT1 (Bluray Player)

Re: System sounds are very low but app sounds have normal vo

Post by SXBB » Mon Aug 13, 2012 9:47 am

Rooted the box and now the system sounds are normal!
:-)

User avatar
Warneranymn
Android 1.0
Posts: 10
Joined: Fri Dec 21, 2018 1:12 pm
GTV Device Owned: NSZ-GT1 (Bluray Player)
Location: Panama
Contact:

System sounds are very low but app sounds have normal volume

Post by Warneranymn » Sun Dec 30, 2018 3:33 am

I will take the door cards off and have a look then. But I would still like to know where the central locking relay is placed in the car?

Post Reply
 

 

cron

Login  •  Register