Problem with mkv playback (codecs)

Post Reply
sershh
Android 1.0
Posts: 1
Joined: Wed Feb 06, 2013 2:45 pm
GTV Device Owned: Sony NSZ-GS7 (v2 streamer)

Problem with mkv playback (codecs)

Post by sershh » Wed Feb 06, 2013 3:01 pm

Hi I am new here but I could not find the answer in any post, so I hope someone could help me out.

I have downloaded the GTVBox (now called ViMu) to playback my mkv gallery but I started to have this problem: The file starts playing and then the audio goes out first, few seconds later it stops playing. I have this problem with files that I used to play before in this same unit, and played perfectly.

One problem that I think that is causing this is that I recently tried to install the MX Video Player (not knowing that this cannot be) after this it wanted me to download a codec package so I did. The installation of the codec package started and it never ended, and after that I started having this problem. Probably I messed up the codecs of my device. So I made a hard reset for the device to see if I could fix it but after that I realized that the programs that I have installed before are still there. I even tried to do it via de USB firmware upgrade, but had the same results.

Is there any way to make a complete wipe of the unit to make it starts from zero? Or is there another solution that someone could propone?


Thank you very much, hope someone can help.

User avatar
jbloggs
1.5 Cupcake
Posts: 62
Joined: Sat May 05, 2012 10:53 am
GTV Device Owned: NSZ-GT1 (Bluray Player)

Re: Problem with mkv playback (codecs)

Post by jbloggs » Tue Feb 12, 2013 12:39 pm

Have you tried uninstalling the 'Codec pack' and MX Player from the Application manager in the settings?

Post Reply
 

 

cron

Login  •  Register