Flood of IPv6 traffic from Revue

Having issues applying a release or having continuing weirdness? Place it here.

Moderator: Revue Mod

Post Reply
lazzy_8
Android 1.0
Posts: 2
Joined: Mon Jan 21, 2013 10:40 am
GTV Device Owned: Logitech Revue

Flood of IPv6 traffic from Revue

Post by lazzy_8 » Mon Jan 21, 2013 11:01 am

I have a Logitech Revue on the latest firmware. I noticed that I had about 1000 packets per second leaving my home network when I wasn't doing any surfing. I ran a packet capture and I saw that there is about 1000 pps of IPv6 traffic going from my Revue box to 2 Google IPv6 addresses. When I reboot the Revue box, the traffic goes away. After the box has been up and running for a while, the traffic comes back even when I haven't used the YouTube app or the browser. Anyone else seeing this issue?

havikx
1.6 Donut
Posts: 146
Joined: Mon Aug 08, 2011 8:14 pm
GTV Device Owned: Logitech Revue
Location: New Jersey, SEVEN3II

Re: Flood of IPv6 traffic from Revue

Post by havikx » Sun Feb 10, 2013 9:15 pm

Interesting find. Could help explain some of the lag after system has been on for a while. Unfortunately the revue is dead and no1 cares enough to do anything about it.
HTC one s - cm10 jellybean unofficial
T-mobile g1 - cm6
T-Mobile g2- andromadus ics beta
T-Mobile hd2- cm9 by tytung
HP touchpad- CM9 alpha 2
Logitech revue- OTA downgrade 3.1
Member xda forums

lazzy_8
Android 1.0
Posts: 2
Joined: Mon Jan 21, 2013 10:40 am
GTV Device Owned: Logitech Revue

Re: Flood of IPv6 traffic from Revue

Post by lazzy_8 » Sun Feb 10, 2013 9:59 pm

I will capture some packets and post results here.

Post Reply
 

 

Login  •  Register