orig. Rooted device updated, then cant be re-rooted.

Post Reply
Android 1.0
Posts: 18
Joined: Sun Feb 26, 2012 9:40 am
GTV Device Owned: NSZ-GT1 (Bluray Player)

orig. Rooted device updated, then cant be re-rooted.

Post by jakoh »

Hi Everyone;
I am documenting my sequence of events:
1. Had a rooted device on 20120126, with OTA updates disabled.
2. Did a factory reset from recovery and followed the following instruction to load 20111023, http://pastebin.com/GiLt8Dz2, Now i have 20111023, that cant update or root. :(

3. Stuck at 20111023, without root, tried to perform software root, completed successfully (the recovery version shows older, but not GTV build shows) but nothing booted. Reinstalled 20111023 using the pastebin method.
4. Cant update to 20120520 to perform the UART root. (USB asks for update but errors on copy, Is this due to certs being misssing, probably, yes)
5. Tried the Cydia Impactor, it says: /data/local/tmp/busybox: not found.
6. Performed software root method again with modified t.sh to reverse the certs file. Then tried to update with 20120126 and it WORKED :o . Plays 3D Blu-rays :shock: :geek: . Mission Accomplished. Havent connected to internet yet.

I have a couple of request.
1. Does the 20120520 rooted version play Bluray 3D?
1.1 can someone post the UART usb drive images somewhere for the 20120520 build exploit?
Post Reply