Bricked NSX-40GT1

brick_haus
Android 1.0
Posts: 8
Joined: Tue Jan 03, 2012 10:21 am
GTV Device Owned: NSX-40GT1 (Internet TV)

Bricked NSX-40GT1

Post by brick_haus »

Hi All,

I recently acquired a used NSX-40GT1.

When I power on the TV, I get the error "Process System is not responding" followed by the errror "Application Sony Settings (com.sony.btv.settings) is not responding".

I've tried resetting to factory settings and flashing from USB with a file provided by Sony, but nothing has worked.

Any suggestions on how to restore my Television? I can't use it at all right now.

Thanks.
brick_haus
Android 1.0
Posts: 8
Joined: Tue Jan 03, 2012 10:21 am
GTV Device Owned: NSX-40GT1 (Internet TV)

Re: Bricked NSX-40GT1

Post by brick_haus »

Wow, no replies? Am I the proud owner of a new boat anchor? This is unfortunate, the television is not that old.
User avatar
killer4110
Contributor
Posts: 426
Joined: Fri Jul 29, 2011 12:51 pm
GTV Device Owned: Vizio Co-Star
Location: New Jersey
Contact:

Re: Bricked NSX-40GT1

Post by killer4110 »

brick_haus wrote:Wow, no replies? Am I the proud owner of a new boat anchor? This is unfortunate, the television is not that old.
I can be of no help,i own a Revue,

Did you by the TV from a friend, or a business?

I feel for ya, i would be a little upset myself, but once the update came out most people drifted off from the forums.
Logitech Revue
Sony NSZ-GS7
Vizio Co-Star
Hisense Pulse
brick_haus
Android 1.0
Posts: 8
Joined: Tue Jan 03, 2012 10:21 am
GTV Device Owned: NSX-40GT1 (Internet TV)

Re: Bricked NSX-40GT1

Post by brick_haus »

Thanks for the reply, killer4110. I appreciate the empathy.

The funny thing is, I wasn't even interested in the TV for the Google TV apps, I just wanted to use it as a regular TV set with cable hookup. But...because the Google TV software doesn't "boot" I can't even use the television. It's frustrating when, what appears to be a software problem, has rendered the TV completely useless.
User avatar
killer4110
Contributor
Posts: 426
Joined: Fri Jul 29, 2011 12:51 pm
GTV Device Owned: Vizio Co-Star
Location: New Jersey
Contact:

Re: Bricked NSX-40GT1

Post by killer4110 »

brick_haus wrote:Thanks for the reply, killer4110. I appreciate the empathy.

The funny thing is, I wasn't even interested in the TV for the Google TV apps, I just wanted to use it as a regular TV set with cable hookup. But...because the Google TV software doesn't "boot" I can't even use the television. It's frustrating when, what appears to be a software problem, has rendered the TV completely useless.
That does suck, you would think you would still be able to use the TV without having access to the Google end of it.
Logitech Revue
Sony NSZ-GS7
Vizio Co-Star
Hisense Pulse
brick_haus
Android 1.0
Posts: 8
Joined: Tue Jan 03, 2012 10:21 am
GTV Device Owned: NSX-40GT1 (Internet TV)

Re: Bricked NSX-40GT1

Post by brick_haus »

Yeah, I agree. If anyone knows how to bypass the Google stuff at startup, I'd be all ears. I have tried everything. Factory resets, firmware updates. I currently have a problem ticket open with Sony, but I'm not holding my breath on that one.

I'm looking for any ideas on how to jolt this thing back to life. It's flatlining....
tdweng
Android 1.0
Posts: 32
Joined: Mon Jul 25, 2011 6:37 pm

Re: Bricked NSX-40GT1

Post by tdweng »

come join us on irc, we might be able to help you out. Also did sony send you a special file? If so we would love to get our hands on it.
cj_000
1.6 Donut
Posts: 121
Joined: Fri Jul 29, 2011 2:13 pm

Re: Bricked NSX-40GT1

Post by cj_000 »

Yes - to elaborate on what tdweng said, drop by Freenode (you can use this link: http://webchat.freenode.net/ ) and join #gtvhacker and we can help you out - and at the very least sort what is going wrong!
brick_haus
Android 1.0
Posts: 8
Joined: Tue Jan 03, 2012 10:21 am
GTV Device Owned: NSX-40GT1 (Internet TV)

Re: Bricked NSX-40GT1

Post by brick_haus »

Hi cj_000,

I appreciate your help yesterday.

I tried to update the firmware from USB as you had recommended. It looks like it reads the data from the USB at first (red light flashed), then it sat on the "Updating, do not unplug...." screen, the progress bar at the bottom never moves, and then about 30 minutes later it comes back with an "Update Data Error, press any key to exit". If I restart the TV, I'm back to the old "Process System is not Responding" screen.

brick_haus
brick_haus
Android 1.0
Posts: 8
Joined: Tue Jan 03, 2012 10:21 am
GTV Device Owned: NSX-40GT1 (Internet TV)

Re: Bricked NSX-40GT1

Post by brick_haus »

Here is a link to the firmware file file that I am using:

http://esupport.sony.com/US/perl/swu-do ... 35&SMB=YES
Post Reply
 

 

cron