sony google tv NSX40GT1 process not responding

Post Reply
birguy
Android 1.0
Posts: 5
Joined: Thu Dec 18, 2014 4:03 pm
GTV Device Owned: NSX-40GT1 (Internet TV)

sony google tv NSX40GT1 process not responding

Post by birguy » Thu Dec 18, 2014 4:15 pm

Hi,

I have sony google tv model NSX40GT1. It is approximately 3 years old and it was working fine until yesterday morning. Now it starts and just show a message "process not responding". It goes away and then says "sony settings not responding" and after few minutes it turns off itself. Then power red light blinks 10 times and then turns on again after a couple of minutes and same steps happen again n again. We tried to do factory reset from tv recovery settings but it did not succed but said data updating error. Even tried recovery option which did not work too. We tried a file from this website into flash drive and attached to usb port but it said file is too old. I am not sure what can fix this issue. Please help.

Post Reply
 

 

cron

Login  •  Register