Search found 6 matches

Go to advanced search

by gj13
Tue Aug 13, 2013 8:11 pm
Forum: NSZ-GS7 (Streamer)
Topic: No boot after REL10 update via USB
Replies: 2
Views: 1069

Re: No boot after REL10 update via USB

Sounds like you're having the same problem I was. Try adding

Code: Select all

run_program("/system/etc/install-recovery.sh");
to the updater script. Make sure to add it after the line that gives that script permission to execute

Code: Select all

175 set_perm(0, 0, 0544, "/system/etc/install-recovery.sh");
by gj13
Sun Aug 11, 2013 12:43 pm
Forum: NSZ-GS7 (Streamer)
Topic: Updater script for factory reset in update.zip? [Solved]
Replies: 3
Views: 2183

Re: Updater script for factory reset in update.zip?

Thank you for the response, but I'm afraid that process will only work with the stock recovery. Perhaps I can flash back the stock recovery from one of the updates though.
by gj13
Sat Aug 10, 2013 2:13 pm
Forum: NSZ-GS7 (Streamer)
Topic: full root achieved on nsz-gs7 now!
Replies: 29
Views: 24581

Re: full root achieved on nsz-gs7 now!

Hi webdude12, How did you manage to get the custom recovery installed please? I am having no luck whatsoever. I have followed the install guide to the letter and everything seems to go fine with no errors yet I still have no custom recovery mode when I reboot, With or without the USB Drive. Any ide...
by gj13
Sat Aug 10, 2013 2:08 pm
Forum: NSZ-GS7 (Streamer)
Topic: Updater script for factory reset in update.zip? [Solved]
Replies: 3
Views: 2183

Updater script for factory reset in update.zip? [Solved]

What needs to be added to an updater script in order to do a proper factory reset when flashing a zip in custom recovery? My box won't boot, so I wanted to see if a factory reset would help. However, the GTVHacker custom recovery doesn't have a factory reset function yet, and I can't boot to do a re...
by gj13
Thu Aug 08, 2013 5:57 pm
Forum: NSZ-GS7 (Streamer)
Topic: the new recovery/root
Replies: 29
Views: 7133

Re: the new recovery/root

I have also run the command many many times in succession before dong the adb reboot and nothing has changed on the recovery Try booting to recovery using the connect button instead of issuing a adb reboot recovery command. Mine was going to the stock recovery with adb, but went to custom recovery ...
by gj13
Fri Dec 09, 2011 6:39 pm
Forum: Troubleshooting
Topic: Got OTA but now dont have guide, Crome, and marke not workin
Replies: 11
Views: 2100

Re: Got OTA but now dont have guide, Crome, and marke not wo

I had the same issue after updating. A factory reset after updating fixed it for me.

 

 

cron

Login  •  Register